1. Уважаемые гости и новички, приветствуем Вас на нашем форуме
    Здесь вы можете найти ответы практически на все свои вопросы о серии игр «Готика» (в том числе различных модах на нее), «Ведьмак», «Ризен», «Древние свитки», «Эра дракона» и о многих других играх. Можете также узнать свежие новости о разработке новых проектов, сыграть в увлекательные ФРПГ, восхититься творчеством наших форумчан, либо самим показать, что вы умеете. Ну и наконец, можете обсудить общие увлечения или просто весело пообщаться с посетителями «Таверны».

    Чтобы получить возможность писать на форуме, оставьте сообщение в этой теме.
    Удачи!
    Скрыть объявление
  2. Внимание!
    — Требуется примерно по 3-5 человек на каждую из версий ОС:: - Windows® XP SP3, Windows® Vista SP2, Windows® 7 SP1, Windows® 8, Windows® 8.1, Windows® 10(build 10 1607) и Windows® 10(build 10 1703). Для стационарных ПК и ноутбуков. Заявку на участие можно оставить здесь...
    Скрыть объявление
RusSuckOFF
Активность:
6 сен 2012
Регистрация:
30 дек 2008
Сообщения:
63
Благодарности:
37
Баллы:
165

Подписавшиеся 2

День рождения:
18 дек 1990 (Возраст: 27)
Адрес:
Моска

Поделиться этой страницей

RusSuckOFF


Модостроитель
, 27, из Моска

Последняя активность RusSuckOFF:
6 сен 2012
    1. Дедушка
      Дедушка
      Извините , что в личку, есть сомнения, именно Вы рекомендуете установить G2MDK v2.6 full, я просто установил согласно этой рекомендации " G2MDK v2.6 требуется только для модостроителей и смысл его ставить для ВСЕХ был только когда НЕ было gothic2_playerkit-2.6f, т.к. в G2MDK v2.6 кроме файлов необходимых для запуска модов находится еще куча балласта, которые при неправильной установке могут только угробить игру.

      А теперь что нужно обычному игроку:
      Моды при установке проверяют наличие GothicStarter.exe и версию gothic2.exe, которая должна быть 2.6.0.0
      Для выправления версии экзешника ставим gothic2_fix-2.6.0.0-rev1.exe
      Кроме того для запуска модов требуется свежая версия GothicStarter, которая имеется в gothic2_playerkit-2.6f.exe
      Для Голда от Акеллы никаких выправлений ехешника не требуется. Достаточно установить последнюю версию gothic2_playerkit-2.6f."
      так как я продолжаю играть в Г2НВ стоит мне все переустановить, для Г3 Альтернатива ?
  • Загрузка...
  • Загрузка...
  • О себе

    День рождения:
    18 дек 1990 (Возраст: 27)
    Адрес:
    Моска

    Подпись

    Лучший хостинг
    [SIGPIC][/SIGPIC]